Close

Results 1 to 5 of 5

Thread: zero boost

              
  1. #1
    Join Date
    Aug 2010
    Location
    columbia sc
    Posts
    130
    Rep Points
    288.7
    Mentioned
    0 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    zero boost

    Recently dealer replaced turbos under warranty, after car was running good for about 3 weeks. I went to go get some gas and got in it some and noticed no boost tried a few more times same thing nothing like the turbos were doing nothing. No sound, no whistle, bov made no noise, just nothing.

    So I hooked up my cobb AP and found no codes. I then tried some pulls measuring boost nothing at all. When i did go wot the car would creep up to 4-5k and I would get a limp mode but the car ran the same no power or boost. I did finally get the 30FF code low boost. I could turn the car and off limp mode would go.

    Took my car to my indie shop hoping it was a vacuum line or something from the FMIC or charge pipe but they smoked tested it replaced some vacuum lines and never saw any leaks and said it all made no sense should be getting boost and maybe it was the turbos and to take it back to the dealer.

    Well I took it back to dealer and after having a couple days they said the vacuum pump turbo needs to be replaced. I have never really seen any posts on this is this plausible and does anyone have some knowledge on this? If so I would greatly appreciate it.

  2. #2
    Join Date
    Feb 2012
    Location
    Naples, FL
    Posts
    1,788
    Rep Points
    1,461.6
    Mentioned
    54 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    check intercooler piping or chargepipe to throttle body connection.

    Dont freak out

    *edit* seen that you did that, i would do that again.




  3. #3
    Join Date
    Aug 2010
    Location
    columbia sc
    Posts
    130
    Rep Points
    288.7
    Mentioned
    0 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Click here to enlarge Originally Posted by E90SoFlo Click here to enlarge
    This quote is hidden because you are ignoring this member. Show Quote
    check intercooler piping or chargepipe to throttle body connection.

    Dont freak out

    *edit* seen that you did that, i would do that again.
    Those were the first things checked. Was hoping it was something as simplistic as what you mentioned, but no such luck.

  4. #4
    Join Date
    Feb 2012
    Location
    Naples, FL
    Posts
    1,788
    Rep Points
    1,461.6
    Mentioned
    54 Post(s)
    Rep Power
    15


    Reputation: Yes | No
    i would allow the dealership to fix the issue if they are claiming they know what it is




  5. #5
    Join Date
    Aug 2010
    Location
    columbia sc
    Posts
    130
    Rep Points
    288.7
    Mentioned
    0 Post(s)
    Rep Power
    3


    Reputation: Yes | No

    Leaning that way. Was hoping someone may have experienced or have some insight with this issue. I appreciate your responses E90soflo.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •